Search found 2 matches

by Romario7
10 months ago
Forum: API
Topic: GAMS API Python
Replies: 7
Views: 1567

Re: GAMS API Python

Hi, The error is most likely caused by a bitness mismatch of your GAMS version including the Python API and your version of Python itself. Please double check your Python version if it is really 32 bit by just launching the live interpreter on the command line and looking at the output. Regarding t...
by Romario7
10 months ago
Forum: API
Topic: GAMS API Python
Replies: 7
Views: 1567

GAMS API Python

Hi all, I am a beginner with Python but I would like to run my "model.gms" file through it. My GAMS version is 25.1.1 32 bit while I run the 3.6 32 bit version of Python from RT-Lab. From the transport1.py file I run only the very first rows to check if the GAMS library is imported: from __future__ ...