How to set node limit for SBB? Topic is solved

Solver related questions
CanLi
User
User
Posts: 4
Joined: 2 months ago

How to set node limit for SBB?

Postby CanLi » 1 month ago

Hi folks,

I'm using SBB to solve a convex MINLP problem. I need to set the node limit to a large number. I use the syntax
option NodLim=100000000000;
However, GAMS says it is an unknown option. Does anyone knows how this works?
Thanks in advance.

Can

User avatar
bussieck
Moderator
Moderator
Posts: 48
Joined: 11 months ago

Re: How to set node limit for SBB?  Topic is solved

Postby bussieck » 1 month ago

NodLim cannot be set by a global option, you need to do it through a model suffix. See https://www.gams.com/24.9/docs/UG_Model ... Attributes

Code: Select all

mymodel.nodlim = 1e6;
solve mymodel min obj using MINLP;


Hope this helps,
Michael

CanLi
User
User
Posts: 4
Joined: 2 months ago

Re: How to set node limit for SBB?

Postby CanLi » 1 month ago

Thanks!


Return to “Solvers”

Who is online

Users browsing this forum: No registered users and 1 guest