Using Parameter FW=1

Problems with syntax of GAMS
Post Reply
Judith
User
User
Posts: 4
Joined: 3 months ago

Using Parameter FW=1

Post by Judith » 3 months ago

Hi All,

I have not used GAMS for quite a while and so I am a bit rusty. Could someone help me with this.

I am running a simulation.gms file that I just updated from an old one. However, I have encountered this:

**** Workfile with 1 execution error(s))
**** To clear this condition use the GAMS parameter FORCEWORK=1 or FW=1.
**** All unexecuted code will be flushed.

I tried the suggestion above but have not yet succeeded in getting the model to run. Is anyone familiar with this error? How should I use the suggestion of FW=1.

Thank you in advance.

Judith

User avatar
Renger
Posts: 395
Joined: 3 years ago

Re: Using Parameter FW=1

Post by Renger » 3 months ago

Hi Judith

Have a look here https://support.gams.com/gams:workfile_ ... n_errors_s
If you are running your model in the command line add: gams myfile workforce=1 or in the Gamside in the upper right bar add FORCEWORK=1.
I hope this helps
Renger
____________________________________
Enjoy modeling even more: Read my blog on modeling at The lazy economist

Post Reply