Can not find solution

Problems with modeling
Post Reply
rushad
User
User
Posts: 1
Joined: 1 year ago

Can not find solution

Post by rushad » 1 year ago

I am using linux and I can get the basic model to run. Each time I type "gams trnsport" the following output is produced

--- Job trnsport Start 10/08/17 18:49:11 24.9.1 r63795 LEX-LEG x86 64bit/Linux
GAMS 24.9.1 Copyright (C) 1987-2017 GAMS Development. All rights reserved
Licensee: GAMS Development Corporation, USA G871201/0000CA-ANY
Free Demo, +1 202-342-0180, support@gams.com, www.gams.com DC0000
--- Starting compilation
--- trnsport.gms(68) 3 Mb
--- Starting execution: elapsed 0:00:00.004
--- trnsport.gms(45) 4 Mb
--- Generating LP model transport
--- trnsport.gms(66) 4 Mb
--- 6 rows 7 columns 19 non-zeroes
--- Executing CPLEX: elapsed 0:00:00.008
sh: 1: 225a/gamsnext.sh: Permission denied
Problem running next script, RC = 126
--- Restarting execution
--- trnsport.gms(66) 2 Mb
--- Reading solution for model transport
--- trnsport.gms(68) 3 Mb
*** Status: Normal completion
--- Job trnsport.gms Stop 10/08/17 18:49:11 elapsed 0:00:00.018

akerdeth
User
User
Posts: 3
Joined: 1 year ago

Re: Can not find solution

Post by akerdeth » 1 year ago

I also have a trouble about this subject.I tried to solve my optimization problem in workstation (DELL computer) , but after the 'Executing CPLEX' line there was no progress. The simulation is neither running nor stopping. Can anyone help me to solve ?

Thank you in advance for any help or suggestions!

Post Reply