Solving MIP with CPLEX. Gap 0%?

Problems with modeling
Post Reply
GFA
User
User
Posts: 3
Joined: 4 months ago

Solving MIP with CPLEX. Gap 0%?

Post by GFA » 1 month ago

Dear GAMS-users,

I'm trying to solve a MIP-model using CPLEX, however somehow the model becomes very slow (see attachment).
What I don't understand is why it keeps saying "GAP 0%" while not returning an optimal solution. Does anyone have a clue why the model could be slow?


I set the following options:
OPTION OPTCA=0;
OPTION OPTCR=0;

and in the CPLEX option-file:
numericalemphasis=1
scaind=1
relaxfixedinfeas=1
mipdisplay=2

Regards,
GFA
Attachments
CPLEX.png

User avatar
bussieck
Moderator
Moderator
Posts: 162
Joined: 2 years ago

Re: Solving MIP with CPLEX. Gap 0%?

Post by bussieck » 1 month ago

It says "gap 0.00" so something smaller than 5e-3, but apparently not 0 as you requested otherwise it would have stopped. The objective to so humongous that you also can't see the difference between the incumbent and bound. Set the gap to something bigger or wait for Cplex to really prove optimality.

-Michael

Post Reply